<!DOCTYPE html>
<html lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<base href="https://www.supconnect.com/news/eurotour-announces-2020-updated-race-schedule" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="sup, paddle boarding, standup paddle, euro tour, 2020, dates, schedule" />
<meta name="title" content="EuroTour Announces 2020 Updated Race Schedule" />
<meta name="author" content="Staff" />
<meta name="description" content="It is with great pleasure that we announce an updated Euro Tour 2020 schedule." />
<title>EuroTour Announces 2020 Updated Race Schedule | Supconnect.com</title>
<link href="https://www.supconnect.com/images/favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/gk_news2/css/k2.css?v=2.9.0" rel="stylesheet" type="text/css" />
<link href="/media/system/css/modal.css?285e8161e6250f1ab1feb4afc26ac0b0" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/font-awesome.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/normalize.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/layout.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/joomla.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/system/system.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/template.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/menu/menu.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/gk.stuff.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/style5.css" rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/templates/gk_news2/css/typography/typography.style5.css" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Bitter:400,700" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800" rel="stylesheet" type="text/css" />
<link href="/  " rel="stylesheet" type="text/css" />
<link href="https://www.supconnect.com/modules/mod_weather_gk4/icons/meteocons_font/stylesheet.css" rel="stylesheet" type="text/css" />
<style type="text/css">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</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"b0d397866d04836d1154df65403e197e","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/" type="text/javascript"></script>
<script src="/media/jui/js/bootstrap.min.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="/media/system/js/mootools-core.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="/media/system/js/core.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="/media/system/js/modal.js?285e8161e6250f1ab1feb4afc26ac0b0" type="text/javascript"></script>
<script src="https://www.supconnect.com/templates/gk_news2/js/modernizr.js" type="text/javascript"></script>
<script src="https://www.supconnect.com/templates/gk_news2/js/gk.scripts.js" type="text/javascript"></script>
<script src="https://www.supconnect.com/templates/gk_news2/js/gk.menu.js" type="text/javascript"></script>
<script src="https://www.supconnect.com/templates/gk_news2/js/fitvids.jquery.js" type="text/javascript"></script>
<script src="https://www.supconnect.com/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js" type="text/javascript"></script>
<script src="https://www.supconnect.com/modules/mod_highlighter_gk5/interface/scripts/jquery.easing.js" type="text/javascript"></script>
<script src="https://www.supconnect.com/modules/mod_highlighter_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
 $GKMenu = { height:false, width:true, duration: 200 };
$GK_TMPL_URL = "https://www.supconnect.com/templates/gk_news2";

$GK_URL = "https://www.supconnect.com/";

	</script>
<script type='text/javascript'>
				/*<![CDATA[*/
					var jax_live_site = 'https://www.supconnect.com/index.php';
					var jax_token_var='b0d397866d04836d1154df65403e197e';
				/*]]>*/
				</script><script type="text/javascript" src="/plugins/system/azrul.system/pc_includes/ajax_1.5.pack.js"></script>
<link rel="apple-touch-icon" href="https://www.supconnect.com/images/apple-icon-114x114px.png">
<link rel="apple-touch-icon-precomposed" href="https://www.supconnect.com/images/apple-icon-114x114px.png">
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/small.desktop.css" media="(max-width: 1410px)" />
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/tablet.css" media="(max-width: 1100px)" />
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/small.tablet.css" media="(max-width: 840px)" />
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/mobile.css" media="(max-width: 640px)" />
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/override.css" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';;
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
  })();
  </script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/11085487/Billboard_1000x100', [1000, 100],
  'div-gpt-ad-1392251317450-0').addService(googletag.pubads());
  googletag.defineSlot('/11085487/Half_page_300x600', [300, 600],
  'div-gpt-ad-1392251317450-1').addService(googletag.pubads());
  googletag.defineSlot('/11085487/Leaderboard_728x90', [[234, 60], [320, 50], [468, 60], [728, 90]],
  'div-gpt-ad-1423174436438-0').addService(googletag.pubads());
  googletag.defineSlot('/11085487/Medium_rectangle_300x250', [[300, 250],
  [300, 600]], 'div-gpt-ad-1392251317450-3').addService(googletag.pubads());
  googletag.defineSlot('/11085487/Medium_rectangle_300x250_bottom', [300,
  250], 'div-gpt-ad-1392251317450-4').addService(googletag.pubads());
  googletag.defineSlot('/11085487/Medium_rectangle_300x250_bottom2', [300,
  250], 'div-gpt-ad-1392251317450-5').addService(googletag.pubads());
  googletag.defineSlot('/11085487/Medium_rectangle_300x250_bottom3', [300,
  250], 'div-gpt-ad-1392251317450-6').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  });
  </script>
<link rel="stylesheet" href="/templates/gk_news2/css/flexslider.css" type="text/css">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="/templates/gk_news2/js/jquery.flexslider.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-GkP1KZ89xzys_"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-GkP1KZ89xzys_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!--[if IE 9]>
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/ie/ie9.css" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/ie/ie8.css" type="text/css" />
<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" href="https://www.supconnect.com/templates/gk_news2/css/ie/ie7.css" type="text/css" />
<![endif]-->
<!--[if lte IE 9]>
<script type="text/javascript" src="https://www.supconnect.com/templates/gk_news2/js/ie.js"></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="https://www.supconnect.com/templates/gk_news2/js/respond.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://plus.google.com/115378475894179313448" rel="publisher" />

<meta property="og:locale" content="en_GB" />
<meta property="og:title" content="EuroTour Announces 2020 Updated Race Schedule | Supconnect.com" />
<meta property="og:description" content="It is with great pleasure that we announce an updated Euro Tour 2020 schedule." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.supconnect.com/news/eurotour-announces-2020-updated-race-schedule" />
<meta property="og:image" content="https://www.supconnect.com/media/k2/items/cache/6ec64b6907f926a20bf00659a613d2c3_L.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="614" />
<meta property="og:image:secure_url" content="https://www.supconnect.com/media/k2/items/cache/6ec64b6907f926a20bf00659a613d2c3_L.jpg" />
<meta property="og:site_name" content="Supconnect.com" />
<meta property="fb:app_id" content="154426421321384" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@supconnect" />
<meta name="twitter:title" content="EuroTour Announces 2020 Updated Race Schedule | Supconnect.com" />
<meta name="twitter:description" content="It is with great pleasure that we announce an updated Euro Tour 2020 schedule." />
<meta name="twitter:url" content="https://www.supconnect.com/news/eurotour-announces-2020-updated-race-schedule" />
<meta name="twitter:image" content="https://www.supconnect.com/media/k2/items/cache/6ec64b6907f926a20bf00659a613d2c3_L.jpg" />

</head>
<body data-mobile="true" data-tablet-width="1100" data-tablet-small-width="840" data-mobile-width="640">
<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-2597124-2']); _gaq.push(['_trackPageview']);(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>
<div id="gkBg" class="gkPage">
<div id="gkTopBar" data-menu-type="classic">
<a href="https://www.supconnect.com/" id="gkLogo">
<img src="https://www.supconnect.com/images/logo-updated.png" alt="Supconnect" />
</a>
<div id="gkBannerTop">
<div class="bannergroupbannertop">
<div class="banneritem">

<div id='div-gpt-ad-1423174436438-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423174436438-0'); });
</script>
</div> <div class="clr"></div>
</div>
</div>
</div>
<div id="gkTopNav">
<div id="gkMainMenu" class="gkMenuClassic">
<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li class="first haschild"><a href="https://www.supconnect.com/" class=" first haschild" id="menu1000">Home</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol3  first"><ul class="gkmenu level1"><li class="first group menuleft"><div class="group"><div class="header"><a href="/" class=" first group menuleft" id="menu1145">Popular</a></div><div class="gk-group-content"><ul class="gkmenu level1"><li class="first"><a href="/standup-paddle-board-reviews" class=" first" id="menu1390">Reviews</a></li><li><a href="/tips" id="menu1177">Tips</a></li><li><a href="/news" id="menu1168">News</a></li><li class="haschild menuleft"><a href="/events" class=" haschild menuleft" id="menu1153">Events</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li class="first"><a href="/submit-your-event" class=" first" id="menu1302">Submit Your Event</a></li><li class="last"><a href="/tag/event-organizing" class=" last" id="menu1370">Event Organizing Tips</a></li></ul></div>
</div>
</div></li><li><a href="/travel" id="menu1193">Travel</a></li><li><a href="/history" id="menu1013">History</a></li><li><a href="/photos" id="menu1175">Photos</a></li><li class="haschild menuleft"><a href="#" class=" haschild menuleft" id="menu1199">Sponsors</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li class="first"><a href="/sic" class=" first" id="menu1207">SIC Maui</a></li><li><a href="/surftech" id="menu1307">Surftech / NSP</a></li><li><a href="/tag/red-paddle-co" id="menu1275">Red Paddle</a></li><li><a href="/pau-hana" id="menu1210">Pau Hana</a></li><li><a href="/slingshot" id="menu1216">Slingshot</a></li><li><a href="/turtle-bay" id="menu1213">Turtle Bay</a></li><li><a href="/Rusty" id="menu1209">Rusty</a></li><li class="last"><a href="/tag/body-glove" class=" last" id="menu1480">Body Glove</a></li></ul></div>
</div>
</div></li><li><a href="/uncategorised/contacts" id="menu1194">Contact</a></li><li class="last"><a href="/giveaway" class=" last" id="menu1481">Giveaway</a></li></ul></div></div></li></ul></div><div class="gkcol gkcol3 "><ul class="gkmenu level1"><li class="first group menuleft"><div class="group"><div class="header"><a href="/" class=" first group menuleft" id="menu1146">Magazine</a></div><div class="gk-group-content"><ul class="gkmenu level1"><li class="first"><a href="/tag/industry" class=" first" id="menu1171">Industry</a></li><li><a href="/opinion" id="menu1190">Opinion</a></li><li><a href="/journeys" id="menu1012">Journey</a></li><li><a href="/tag/weekly-recap" id="menu1166">Weekly Recap</a></li><li class="haschild"><a href="#" class=" haschild" id="menu1277">Photo Contest</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li class="first"><a href="/photo-contest-2020" class=" first" id="menu1492">Photo Contest 2020</a></li></ul></div>
</div>
</div></li><li><a href="/travel" id="menu1178">Travel</a></li><li><a href="/photos" id="menu1155">Photos</a></li><li class="last haschild"><a href="/awards" class=" last haschild" id="menu1159">Awards</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li class="first"><a href="/sup-man-of-the-year-2019" class=" first" id="menu1484">SUP Man of the Year 2019</a></li><li><a href="/sup-woman-of-the-year-2019" id="menu1485">SUP Woman of the Year 2019</a></li><li><a href="/sup-grom-of-the-year-2019" id="menu1486">SUP Grom of the Year 2019</a></li><li><a href="/sup-brand-of-the-year-2019" id="menu1487">SUP Brand of the Year 2019</a></li><li><a href="/sup-gear-of-the-year-2019" id="menu1488">SUP Gear of the Year 2019</a></li><li><a href="/sup-sales-rep-of-the-year-2019" id="menu1489">SUP Sales Rep of the Year 2019</a></li><li><a href="/sup-shop-of-the-year-2019" id="menu1490">SUP Shop of the Year 2019</a></li><li class="last"><a href="/sup-blog/podcast-of-the-year-2019" class=" last" id="menu1491">SUP Blog/Podcast of the Year 2019</a></li></ul></div>
</div>
</div></li></ul></div></div></li></ul></div><div class="gkcol gkcol3  last"><ul class="gkmenu level1"><li class="first group menuleft"><div class="group"><div class="header"><a href="/" class=" first group menuleft" id="menu1010">Reviews</a></div><div class="gk-group-content"><ul class="gkmenu level1"><li class="first"><a href="/reviews" class=" first" id="menu1393">View All</a></li><li><a href="/best-beginner-standup-paddle-boards-2017" id="menu1382">Beginner</a></li><li class="last"><a href="/tag/cheap-paddle-board-reviews" class=" last" id="menu1391">Cheap</a></li></ul></div></div></li></ul></div>
</div>
</div></li><li><a href="/paddle-board-reviews" id="menu1322">Reviews</a></li><li><a href="/news" id="menu1186">News</a></li><li><a href="/events" id="menu1224">Events</a></li><li><a href="/tips" id="menu1192">Tips</a></li><li><a href="/travel" id="menu1314">Travel</a></li><li class="last"><a href="/the-history-of-stand-up-paddle-boarding" class=" last" id="menu1366">History</a></li></ul>
</nav> </div>
<div id="gkMobileMenu" class="gkPage">
<i id="mobile-menu-toggler" class="fa fa-bars"></i>
<select id="mobileMenu" onChange="window.location.href=this.value;" class="chzn-done">
<option value="https://www.supconnect.com/">Home</option><option value="/">&mdash; Popular</option><option value="standup-paddle-board-reviews">&mdash;&mdash; Reviews</option><option value="/tips">&mdash;&mdash; Tips</option><option value="/news">&mdash;&mdash; News</option><option value="/events">&mdash;&mdash; Events</option><option value="/submit-your-event">&mdash;&mdash;&mdash; Submit Your Event</option><option value="/tag/event-organizing">&mdash;&mdash;&mdash; Event Organizing Tips</option><option value="/travel">&mdash;&mdash; Travel</option><option value="/history">&mdash;&mdash; History</option><option value="/photos">&mdash;&mdash; Photos</option><option value="#">&mdash;&mdash; Sponsors</option><option value="/sic">&mdash;&mdash;&mdash; SIC Maui</option><option value="/surftech">&mdash;&mdash;&mdash; Surftech / NSP</option><option value="/tag/red-paddle-co">&mdash;&mdash;&mdash; Red Paddle</option><option value="/pau-hana">&mdash;&mdash;&mdash; Pau Hana</option><option value="/slingshot">&mdash;&mdash;&mdash; Slingshot</option><option value="/turtle-bay">&mdash;&mdash;&mdash; Turtle Bay</option><option value="/Rusty">&mdash;&mdash;&mdash; Rusty</option><option value="/tag/body-glove">&mdash;&mdash;&mdash; Body Glove</option><option value="/uncategorised/contacts">&mdash;&mdash; Contact</option><option value="/giveaway">&mdash;&mdash; Giveaway</option><option value="/">&mdash; Magazine</option><option value="/tag/industry">&mdash;&mdash; Industry</option><option value="/opinion">&mdash;&mdash; Opinion</option><option value="/journeys">&mdash;&mdash; Journey</option><option value="/tag/weekly-recap">&mdash;&mdash; Weekly Recap</option><option value="#">&mdash;&mdash; Photo Contest</option><option value="/photo-contest-2020">&mdash;&mdash;&mdash; Photo Contest 2020</option><option value="/travel">&mdash;&mdash; Travel</option><option value="/photos">&mdash;&mdash; Photos</option><option value="/awards">&mdash;&mdash; Awards</option><option value="/sup-man-of-the-year-2019">&mdash;&mdash;&mdash; SUP Man of the Year 2019</option><option value="/sup-woman-of-the-year-2019">&mdash;&mdash;&mdash; SUP Woman of the Year 2019</option><option value="/sup-grom-of-the-year-2019">&mdash;&mdash;&mdash; SUP Grom of the Year 2019</option><option value="/sup-brand-of-the-year-2019">&mdash;&mdash;&mdash; SUP Brand of the Year 2019</option><option value="/sup-gear-of-the-year-2019">&mdash;&mdash;&mdash; SUP Gear of the Year 2019</option><option value="/sup-sales-rep-of-the-year-2019">&mdash;&mdash;&mdash; SUP Sales Rep of the Year 2019</option><option value="/sup-shop-of-the-year-2019">&mdash;&mdash;&mdash; SUP Shop of the Year 2019</option><option value="/sup-blog/podcast-of-the-year-2019">&mdash;&mdash;&mdash; SUP Blog/Podcast of the Year 2019</option><option value="/">&mdash; Reviews</option><option value="/reviews">&mdash;&mdash; View All</option><option value="/best-beginner-standup-paddle-boards-2017">&mdash;&mdash; Beginner</option><option value="/tag/cheap-paddle-board-reviews">&mdash;&mdash; Cheap</option><option value="paddle-board-reviews">Reviews</option><option value="/news">News</option><option value="/events">Events</option><option value="/tips">Tips</option><option value="/travel">Travel</option><option value="/the-history-of-stand-up-paddle-boarding">History</option> </select>
</div>
<a href="/awards" id="gkLogin">Awards</a>
<div id="gkSocial">
<div class="custom ">
<a href="https://www.facebook.com/supconnect" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/supconnect" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/115378475894179313448" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.youtube.com/user/supconnect" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://instagram.com/supconnect" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="http://supconnect.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>
<a href="https://www.pinterest.com/supconnect/" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://www.flickr.com/photos/supconnect/" target="_blank"><i class="fa fa-flickr"></i></a>
<a href="https://feeds.feedburner.com/supconnect" target="_blank"><i class="fa fa-rss"></i></a>
</div>
</div>
</div>
<div id="gkToolbar">
<div id="gkUpdates">
updated 7:00 AM PDT, May 10, 2020 </div>
<div id="gkHighlights">
<div class="gkHighlighterGK5" id="gkHighlighterGK5-0" data-config="{'animationType':'slides','animationSpeed':'350','animationInterval':'5000','animationFun':'Fx.Transitions.linear','mouseover':'false'}">
<div class="gkHighlighterInterface" data-pos="left">
<span class="text">Headlines:</span>
<div><a href="#" class="prev"></a>
<a href="#" class="next"></a></div>
</div>
<div class="gkHighlighterWrapper">
<div class="gkHighlighterWrapperSub">
<div class="gkHighlighterItem"><span><a href="/news/sup-gear/best-all-around-standup-paddle-boards-2020"><span>Best All Around Standup Paddle Boards 20</span>: After personally paddling, weighing, and</a></span></div>
<div class="gkHighlighterItem"><span><a href="/news/eurotour-announces-2020-updated-race-schedule"><span>EuroTour Announces 2020 Updated Race Sch</span>: It is with great pleasure that we announ</a></span></div>
<div class="gkHighlighterItem"><span><a href="/destinations/5-reasons-why-tahiti-is-the-perfect-place-to-paddle-board"><span>5 Reasons Tahiti Is The Perfect Place To</span>: We all dream of an exotic vacation packe</a></span></div>
<div class="gkHighlighterItem"><span><a href="/item/6530-top-mistakes-made-when-paddling-with-your-dog"><span>Top Mistakes Made When Paddling With You</span>: Taking your pup for a ride on your paddl</a></span></div>
<div class="gkHighlighterItem"><span><a href="/news/weekly-recap-5-5-2020"><span>Weekly Recap 5/5/2020</span>: Welcome to the Supconnect Weekly Recap, </a></span></div>
<div class="gkHighlighterItem"><span><a href="/news/supconnectlive-continuing-through-may"><span>#SupconnectLive Continuing Through May</span>: fter launching #SupconnectLive in April,</a></span></div>
<div class="gkHighlighterItem"><span><a href="/news/sup-gear/best-beginner-standup-paddle-boards-2020"><span>Best Beginner Standup Paddle Boards 2020</span>: After personally paddling, weighing, and</a></span></div>
<div class="gkHighlighterItem"><span><a href="/news/sup-gear/body-glove-launches-its-first-recycled-swimwear-collection"><span>Body Glove Launches Its First Recycled S</span>: Olympic qualifier Tatiana Weston-Webb de</a></span></div>
<div class="gkHighlighterItem"><span><a href="/tips/how-to-fix-a-ding-on-your-standup-paddle-board"><span>How To Fix A Ding On Your Standup Paddle</span>: Getting a ding on your paddle board is a</a></span></div>
<div class="gkHighlighterItem"><span><a href="/news/worldwide-sup-event-announced-sup-nation-challenge"><span>Worldwide SUP Event Announced: SUP Natio</span>: The Latvian Surfing and SUP federation a</a></span></div>
</div>
</div>
</div>
</div>
<div id="gkSearch">
<form action="/news" method="post">
<div class="search">
<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox" type="text" size="20" placeholder="search..." /> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="1274" />
</div>
</form>
</div>
</div>
</div>
<div id="gkPageContent">
<div>
<section id="gkContent">
<div id="gkContentWrap">
<div>
<section id="gkMainbody">
<article id="k2Container" class="itemView">
<header>
<h1>EuroTour Announces 2020 Updated Race Schedule</h1>
<ul>
<li><time datetime="2020-05-08T00:00:00-07:00">May 8, 2020</time></li>
<li>Written by&nbsp;<a rel="author" href="/blog/staff">Staff</a></li>
<li><span>Published in</span> <a href="/news">News</a></li>
<li class="itemComments">
Comments::<a href="/news/eurotour-announces-2020-updated-race-schedule#disqus_thread" data-disqus-identifier="7087">DISQUS_COMMENTS</a> </li>
</ul>
</header>
<div class="itemBodyWrap">
<div class="itemBody gkHasAside">
<div class="itemImageBlock">
<a class="itemImage modal" rel="{handler: 'image'}" href="/media/k2/items/cache/6ec64b6907f926a20bf00659a613d2c3_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/6ec64b6907f926a20bf00659a613d2c3_L.jpg" alt="Photo courtesy: EuroTour" style="width:1024px; height:auto;" /> </a>
<span class="itemImageCaption">Photo courtesy: EuroTour</span>
</div>
<div class="itemFullText">
<p>2020 has definitely had its share of surprises due to the Covid-19 pandemic and many standup paddle events around the globe were forced to cancel or postpone their events to a later date. However, we're starting to see things go back to 'normal'. It is with great pleasure that we announce an updated #EuroTour2020 schedule. The <a href="/tag/euro-sup-tour" target="_self">EuroTour</a> will now officially start in the month of July, with the majority of events happening over August and September. See the updated schedule below:</p>
<ul>
<li>VIII Sieravuori SUP Masters ?? (1500E) 3-4th July</li>
<li>Denmark SUP Race (4500E) 8-9th August</li>
<li>Namur SUP Race (4500E) 15- 16 August</li>
<li>Vendée Gliss Event (12000E) 22- 23 August</li>
<li>Iberdrola Bilbao World SUP Challenge (EUK) (12000E) 19-20 September</li>
<li>Prague Paddle Fest (12000E) 25-27th September</li>
</ul>
<p>The EuroTour is still working with local authorities on the event in Corfu, ?? and we hope to have some positive news over the next few days for early September. Additionally, all events listed below will be postponed to 2021.</p>
<ul>
<li>Azur Paddle Days (Nice)</li>
<li>Agios Nikolaos on SUP</li>
<li>World SUP Festival Costa Blanca</li>
<li>Las Dunas Costa Brava SUP Race (CAT)</li>
</ul>
<p>For more info, head over to the EuroTour <a href="https://www.eurotoursup.com/" target="_self">website</a>.</p>
</div>
<div class="itemBottom">
<small class="itemDateModified"> Last modified onThursday, 07 May 2020 17:03 </small>
</div>
<div class="itemLinks">
<div class="itemTagsBlock"> <span>Tagged under</span>
<ul class="itemTags">
<li> <a href="/tag/race">race</a> </li>
<li> <a href="/tag/race-news">race news</a> </li>
 <li> <a href="/tag/race-feature">race feature</a> </li>
<li> <a href="/tag/featured">featured</a> </li>
<li> <a href="/tag/euro-sup-tour">euro sup tour</a> </li>
</ul>
</div>
</div>
<div class="itemAuthorData">
<div class="itemAuthorBlock">
<div class="gkAvatar"> <img src="/media/k2/users/1121.png" alt="Staff" /> </div>
<div class="itemAuthorDetails">
<h3> <a rel="author" href="/blog/staff">Staff</a> </h3>
<p><p>Submit your news, events, and all SUP info, so we can keep promoting and driving the great lifestyle of stand up paddling, building its community, and introducing people to healthier living.</p></p>
<span class="itemAuthorUrl">Website: <a rel="me" href="http://supconnect.com" target="_blank" rel="nofollow"> supconnect.com </a> </span>
<span class="itemAuthorEmail">Email <span id="cloakb669de5dc969fc7317f9f7a15911347f">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakb669de5dc969fc7317f9f7a15911347f').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyb669de5dc969fc7317f9f7a15911347f = '&#105;nf&#111;' + '&#64;';
				addyb669de5dc969fc7317f9f7a15911347f = addyb669de5dc969fc7317f9f7a15911347f + 's&#117;pc&#111;nn&#101;ct' + '&#46;' + 'c&#111;m';
				var addy_textb669de5dc969fc7317f9f7a15911347f = '&#105;nf&#111;' + '&#64;' + 's&#117;pc&#111;nn&#101;ct' + '&#46;' + 'c&#111;m';document.getElementById('cloakb669de5dc969fc7317f9f7a15911347f').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyb669de5dc969fc7317f9f7a15911347f + '\'>'+addy_textb669de5dc969fc7317f9f7a15911347f+'<\/a>';
		</script> </span>
</div>
</div>
</div>
<div class="itemAuthorContent">
<div>
<h3>Related items</h3>
<ul>
<li>
<a class="itemRelImageWrap" href="/news/sup-gear/best-all-around-standup-paddle-boards-2020"><img style="width:157px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/20680cf0c11d79055745c06d757d27b6_S.jpg" alt="" /></a>
<a class="itemRelTitle" href="/news/sup-gear/best-all-around-standup-paddle-boards-2020">Best All Around Standup Paddle Boards 2020</a>
</li>
<li>
<a class="itemRelImageWrap" href="/destinations/5-reasons-why-tahiti-is-the-perfect-place-to-paddle-board"><img style="width:157px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/4bb0db3819b2ed65f9be732552f977b8_S.jpg" alt="" /></a>
<a class="itemRelTitle" href="/destinations/5-reasons-why-tahiti-is-the-perfect-place-to-paddle-board">5 Reasons Tahiti Is The Perfect Place To Paddle Board</a>
</li>
<li>
<a class="itemRelImageWrap" href="/item/6530-top-mistakes-made-when-paddling-with-your-dog"><img style="width:157px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/e10e399a6237a4ab85f6b558e0cac2db_S.jpg" alt="" /></a>
<a class="itemRelTitle" href="/item/6530-top-mistakes-made-when-paddling-with-your-dog">Top Mistakes Made When Paddling With Your Dog</a>
</li>
<li>
<a class="itemRelImageWrap" href="/news/weekly-recap-5-5-2020"><img style="width:157px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/1582c5f25a5960321486057741d36afa_S.jpg" alt="" /></a>
<a class="itemRelTitle" href="/news/weekly-recap-5-5-2020">Weekly Recap 5/5/2020</a>
</li>
<li>
<a class="itemRelImageWrap" href="/news/supconnectlive-continuing-through-may"><img style="width:157px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/6b57f330ae2f5d5a8caebd3d7718987c_S.jpg" alt="" /></a>
<a class="itemRelTitle" href="/news/supconnectlive-continuing-through-may">#SupconnectLive Continuing Through May</a>
</li>
</ul>
</div>
</div>
</div>
<aside class="itemAsideInfo">
<ul>
<div class="itemSocialSharing">
<div class="itemTwitterButton"> <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="supconnect">Tweet</a>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>
<div class="itemFacebookButton">
<script type="text/javascript">                                                         
                              window.addEvent('load', function(){
                        			(function(){
                                    	if(document.id('fb-auth') == null) {
                                    		var root = document.createElement('div');
                                    		root.id = 'fb-root';
                                    		$$('.itemFacebookButton')[0].appendChild(root);
                                    			(function(d, s, id) {
                                      			var js, fjs = d.getElementsByTagName(s)[0];
                                      			if (d.getElementById(id)) {return;}
                                      			js = d.createElement(s); js.id = id;
                                      			js.src = document.location.protocol + "//connect.facebook.net/en_US/all.js#xfbml=1";
                                      			fjs.parentNode.insertBefore(js, fjs);
                                    			}(document, 'script', 'facebook-jssdk')); 
                                			}
                              		}());
                          		});
                        		</script>
 <div class="fb-like" data-send="true" data-layout="box_count"> </div>
</div>
<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="tall"></div>
<script type="text/javascript">
                                window.___gcfg = {lang: 'en'};
                              
                                (function() {
                                  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                  po.src = 'https://apis.google.com/js/platform.js';
                                  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                                })();
                              </script>
</div>
</div>
<li class="itemResizer"> <span>font size</span> <a href="#" id="fontDecrease">decrease font size</a> <a href="#" id="fontIncrease">increase font size</a></li>
<li class="itemPrint"><i class="gk-icon-print"></i> <a rel="nofollow" href="/news/eurotour-announces-2020-updated-race-schedule?print=1&amp;tmpl=component" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">Print</a></li>
<li class="itemEmail"><i class="gk-icon-email"></i><a rel="nofollow" href="/component/com_mailto/link,dbd86a1236a862798e1dfdfec66ce5badc438742/template,gk_news2/tmpl,component/" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">Email</a></li>
<li>
<div class="itemRatingBlock">
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating7087" style="width:0%;"></li>
<li> <a href="#" data-id="7087" title="1 star out of 5" class="one-star">1</a> </li>
<li> <a href="#" data-id="7087" title="2 stars out of 5" class="two-stars">2</a> </li>
<li> <a href="#" data-id="7087" title="3 stars out of 5" class="three-stars">3</a> </li>
<li> <a href="#" data-id="7087" title="4 stars out of 5" class="four-stars">4</a> </li>
<li> <a href="#" data-id="7087" title="5 stars out of 5" class="five-stars">5</a> </li>
</ul>
<div id="itemRatingLog7087" class="itemRatingLog"> (0 votes) </div>
</div>
</div>
</li>
</ul>
</aside>
</div>
<div class="itemNavigation"> <span>More in this category:</span>
<a class="itemPrevious" href="/news/weekly-recap-5-5-2020">&laquo; Weekly Recap 5/5/2020</a>
</div>

<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div id="disqus_thread" class="itemComments"></div>
<script type="text/javascript">
						var disqus_identifier = '7087';
						var disqus_shortname = 'supconnect';
						var disqus_url = '';
						var disqus_config = function () { 
							this.language = "";
							};
							
							(function() {
							var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
							dsq.src = ' //supconnect.disqus.com/embed.js';
							(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
							})();
							
							(function () {
							var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
							s.src = ' //supconnect.disqus.com/count.js';
							(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
							}());
							
					</script> <a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div id="disqus_thread" class="itemComments"></div>
<script type="text/javascript">
						var disqus_identifier = '7087';
						var disqus_shortname = 'supconnect';
						var disqus_url = '';
						var disqus_config = function () { 
							this.language = "";
							};
							
							(function() {
							var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
							dsq.src = ' //supconnect.disqus.com/embed.js';
							(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
							})();
							
							(function () {
							var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
							s.src = ' //supconnect.disqus.com/count.js';
							(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
							}());
							
					</script> </article>

</section>
</div>
</div>
</section>

</div>
<aside id="gkSidebarRight">
<div>
<div class="box clear bannerlargeside">

<div id="div-gpt-ad-1392251317450-3" style="text-align: center;">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1392251317450-3');
		});
	</script>
</div>
</div><div class="box highlights mainboxyellow1 sidebar-left-header"><h3 class="header"><a href="/standup-paddle-board-reviews">Top Rated</a></h3><div class="content"> <div class="nspMain autoanim highlights mainboxyellow1 sidebar-left-header" id="nsp-nsp-1235" data-config="{
				'animation_speed': 400,
				'animation_interval': 7500,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 0,
				'links_columns_amount': 1,
				'links_amount': 5
			}">
<div class="nspLinksWrap bottom" style="width:99.9%;">
<div class="nspLinks" style="margin:0;">
<div class="nspLinkScroll1">
<div class="nspLinkScroll2 nspPages1">
<ul class="nspList active nspCol1">
<li class="even"><a href="/news/sup-gear/best-standup-paddle-boards-2020" class="nspImageWrapper" style="margin:0 25px 0 0;" target="_self"><img class="nspImage" src="https://www.supconnect.com/media/k2/items/cache/32d21e0e32cfb6fb52f3889783a3bc64_L.jpg" alt="Best Standup Paddle Boards 2020" style="width:150px;height:100px;" /></a><div><h4><a href="/news/sup-gear/best-standup-paddle-boards-2020" title="Best Standup Paddle Boards 2020" target="_self">Best Standup Paddle Boards 2020</a></h4><p>After personally paddling, weighing, and&hellip;</p></div></li>
<li class="odd"><a href="/news/sup-gear/best-all-around-standup-paddle-boards-2020" class="nspImageWrapper" style="margin:0 25px 0 0;" target="_self"><img class="nspImage" src="https://www.supconnect.com/media/k2/items/cache/20680cf0c11d79055745c06d757d27b6_L.jpg" alt="Best All Around Standup Paddle Boards 2020" style="width:150px;height:100px;" /></a><div><h4><a href="/news/sup-gear/best-all-around-standup-paddle-boards-2020" title="Best All Around Standup Paddle Boards 2020" target="_self">Best All Around Standup Paddle Boards 2020</a></h4><p>After personally paddling, weighing, and&hellip;</p></div></li>
<li class="even"><a href="/news/sup-gear/best-beginner-standup-paddle-boards-2020" class="nspImageWrapper" style="margin:0 25px 0 0;" target="_self"><img class="nspImage" src="https://www.supconnect.com/media/k2/items/cache/87a43a0fe834a20ae3919150d1783d7f_L.jpg" alt="Best Beginner Standup Paddle Boards 2020" style="width:150px;height:100px;" /></a><div><h4><a href="/news/sup-gear/best-beginner-standup-paddle-boards-2020" title="Best Beginner Standup Paddle Boards 2020" target="_self">Best Beginner Standup Paddle Boards 2020</a></h4><p>After personally paddling, weighing, and&hellip;</p></div></li>
<li class="odd"><a href="/news/sup-gear/best-inflatable-standup-paddle-boards-2020" class="nspImageWrapper" style="margin:0 25px 0 0;" target="_self"><img class="nspImage" src="https://www.supconnect.com/media/k2/items/cache/d0a9ab1f2ce86fb7631e90975c3d88ee_L.jpg" alt="Best Inflatable Standup Paddle Boards 2020" style="width:150px;height:100px;" /></a><div><h4><a href="/news/sup-gear/best-inflatable-standup-paddle-boards-2020" title="Best Inflatable Standup Paddle Boards 2020" target="_self">Best Inflatable Standup Paddle Boards 2020</a></h4><p>After personally paddling, weighing, and&hellip;</p></div></li>
</ul>
</div>
<a href="/tag/best-2019" class="readon-button">
More Top Rated </a>
</div>
</div>
</div>
</div>
</div></div><div class="box clear bannerlargeside">

<div id="div-gpt-ad-1392251317450-4" style="width: 300px; height: 250px; margin: 0 auto 1em auto;">&nbsp;</div>
</div><div class="box no-border sponsorbox"><div class="content">
<div class="custom no-border sponsorbox">
<div class="gkGrid2x2"><a href="https://inine.iljmp.com/27/surftechl" target="_blank" rel="noopener"><img src="/images/logos/surftech-logo-2018.jpg" alt="surftech logo 2018" /></a> <a href="https://inine.iljmp.com/5/sic-logo" target="_blank" rel="noopener" style="line-height: 22.3999996185303px;"><img src="/images/logos/sic-logo.jpg" alt="sic logo" style="line-height: 1.6;" /></a> <a href="https://inine.iljmp.com/4/pau-hana" target="_blank" rel="noopener" style="line-height: 1.6;"><img src="/images/demo/banners/logos/logo-pau-hana-sup.jpg" alt="logo pau hana sup" /></a>&nbsp;<a href="https://inine.iljmp.com/22/rpc" target="_blank" rel="noopener"><img src="/images/logos/red-paddle-co-2019-logo.jpg" alt="red paddle co 2019 logo" /></a>&nbsp;<a href="https://inine.iljmp.com/7/sling-shot" target="_blank" rel="noopener"><img src="/images/demo/banners/logos/logo-slingshot-sup.jpg" alt="logo slingshot sup" /></a> <a href="https://inine.iljmp.com/27/nspl" target="_blank" rel="noopener"><img src="/images/logos/nsp-2018-logo.jpg" alt="nsp 2018 logo" /></a> <a href="https://inine.iljmp.com/27/surftechl" target="_blank" rel="noopener"><img src="/images/logos/logo-bark.jpg" alt="logo bark" style="line-height: 1.6;" /></a>&nbsp;<a href="https://inine.iljmp.com/34/bgl" target="_blank" rel="noopener"><img src="/images/logos/body-glove-logo.jpg" alt="body glove logo" /></a>&nbsp;<img src="/images/demo/banners/logos/logo-rusty.jpg" alt="logo rusty" style="line-height: 1.6;" /><a href="http://supconnect.com/" style="color: #000000; line-height: 1.6;"><img src="/images/logos/supconnect-logo-125x125.jpg" alt="supconnect logo 125x125" /></a><a href="http://supconnect.com/" style="color: #000000; line-height: 1.6;"><br /></a></div>
</div>
</div></div><div class="box clear bannerlargeside">

<div id="div-gpt-ad-1392251317450-5" style="width: 300px; height: 250px; margin: 0 auto;">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1392251317450-5');
		});
	</script>
</div>
</div>
</div>
</aside>
</div>
</div>
<section id="gkBottom4" class="gkPage">
<div class="gkCols6">
<div class="box double gkmod-1"><div class="content"><div class="gkwMain horizontal" id="weather1">
<div class="gkwCurrent">
<div class="gkwMainLeft">
<i class="meteocons-other light size-64"></i>
<p class="gkwTemp"></p>
</div>
<div class="gkwMainRight">
<h2>San Diego</h2> <p class="gkwCondition"></p>
<p class="gkwHumidity"></p> <p class="gkwWind"></p> </div>
</div>
<ul class="gkwNextDays">
<li class="gkwItems2">
<i class="meteocons-other light size-32"></i>
<div class="gkwDayTemp">
<span class="gkwDay"></span>
<span class="gkwDayDay"></span>
<span class="gkwDayNight"></span>
</div>
</li>
<li class="gkwItems2">
<i class="meteocons-other light size-32"></i>
<div class="gkwDayTemp">
<span class="gkwDay"></span>
<span class="gkwDayDay"></span>
<span class="gkwDayNight"></span>
</div>
</li>
</ul>
</div></div></div>
</div>
</section>
<section id="gkBottom5" class="gkPage">
<div class="gkCols6">
<div class="box clear gkmod-1">
</div>
</div>
</section>
<footer id="gkFooter">
<div class="gkPage">
<div id="gkFooterArea">
<a href="#gkBg" id="gkBackToTop">Back to top</a>
<div>
<div class="custom newsletter">
<div id="mc_embed_signup"><form class="gk-newsletter" action="//mylocallineup.us6.list-manage.com/subscribe/post?u=a91160bf7daeb6f42ef1ccbb3&amp;id=e7b4c7a94a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate">
<p><input type="submit" value="Sign Up" id="mc-embedded-subscribe" /><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" /><strong>CONNECT for the latest news!</strong></p>
</form>
</div>
</div>
</div>
</div>
<div id="gkFooterNav">
<ul class="menu">
<li class="item-1179"><a href="/">Home</a></li><li class="item-1180"><a href="/?Itemid=1001">Beginner</a></li><li class="item-1181"><a href="/?Itemid=1005">Yoga</a></li><li class="item-1182"><a href="/?Itemid=1008">Fishing</a></li><li class="item-1183"><a href="/?Itemid=1038">Race</a></li><li class="item-1184"><a href="/?Itemid=1039">Surf</a></li><li class="item-1185"><a href="/?Itemid=1040">River</a></li><li class="item-1138"><a href="/uncategorised/contacts">Contact</a></li><li class="item-1141"><a href="/uncategorised/sup-contributors">Contributors</a></li><li class="item-1142"><a href="/submit">Submit</a></li><li class="item-1286"><a href="/faq">FAQ</a></li><li class="item-1289"><a href="/advertise">Advertise</a></li></ul>
</div>
<p id="gkCopyrights">Website Developed and Managed by &copy; <a target="_blank" href="http://www.i9media.com" title="San Diego Digital Marketing Agency">i9media</a> Supconnect. All rights reserved.</p>
</div>
</footer>



<script>
  jQuery(document).ready(function(){
       // Target your .container, .wrapper, .post, etc.
       jQuery("body").fitVids();
  });
  </script>

<script>window.twttr = (function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function (f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));</script>

</body>
</html>